Ça fait maintenant plus de 11 ans que j'utilise Dotclear pour mon blog. Au départ c'était avec Dotclear 1.2.7.1 : Toujours disponible ici, mais il y a quelques erreurs avec l'https.

Bref, ça fait plus de 11 ans dis-ai-je que je l'utilise et que j'en suis content. Et, ces dernier temps, il ne reste qu'une personne qui s'en occupe, il fait tout tout seul ! Et j'aimerai l'aider, mais je n'ai pas les capacités pour l'aider à programmer, par contre, en lisant des commentaires sur son blog, je pense pouvoir l'aider un peu.
J'ai donc décidé de mettre mon blog en version unstable pour pouvoir tester toutes les nouveautés. Et voir si ça plante quelque pars. Je sais que mon blog n'est pas très lu, je n'y publie pas souvent non plus. Bref, il peut servir de test !
Pour vous, rien ne change, sauf une éventuel coupure due à une mise à jour foireuse !
Je le fait en tout connaissance de cause, je sais que je peux tout perdre du jour au lendemain ! Pas de souci avec ça ! :-)

Donc, jusqu'ici je n'ai eu aucun souci !
Si jamais j'ai une erreur, je chercherais une solution et je préviendrai l’intéressé de l'erreur et de sa solution si je trouve. :-)